Aller au contenu
  • billets
    99
  • commentaires
    932
  • vues
    385 233

Connexion Forum / Site commune


SuN

3 466 vues

La connexion à l'espace membre est désormais commune entre le forum et le site. A ce titre, les points d'entrée et de sortie sont uniques : tout se fait sur le site.

 

Concrètement voici ce que ça donne à l'usage :

- Si vous vous connectez / déconnectez via le site tout se fait en toute transparence.

- Si vous vous connectez / déconnectez via le forum, vous serez dans les 2 cas redirigés le site.

En clair si vous cliquez 'connexion' sur le forum, vous serez invité à vous connecter sur le site vu que c'est le point d'entrée unique. Dans le même genre, si vous voulez vous déconnecter via le forum, vous arriverez sur une page du site avec un lien de déconnexion à cliquer.

 

Du coup, la gestion de votre avatar est maintenant commune (modification sur le forum).

 

Pour ceux qui suivent ( :p ), reste donc non liés : les messages privés et les listes d'amis.

 

Comme d'hab si vous avez des questions ou des soucis, n'hésitez pas à nous contacter :)

 

MISE A JOUR 20 Décembre : Si vous rencontrez des difficultés pour vous déconnecter, vous devez utiliser le lien suivant pour purger les éventuelles incohérences : http://www.tabs4acoustic.com/force_logout.php

8 Commentaires


Commentaires recommandés

Sans doute parce que tu devais être connectée via le forum avant la mise en place de ce système ;)

Lien vers le commentaire

Little Shadow > Il y a quelques temps, j'avais aussi ces problèmes lors de la déconnexion.

Mais comme j'entendais des bruits de clé de 12 dans l'ordi, je savais que SuN était en train de réparer ça biggrin.gif

 

Sinon, sur mon profil du site, mon avatar n'apparaît pas.

Il faut que je le "recharge" comme un nouvel avatar à partir du forum pour qu'il soit visible sur le site et sur le forum ?

Lien vers le commentaire

Moi j'avais eu le souci pile poil pendant que SuN faisait sa maintenance aussi :)

Du coup suite à cette dernière info j'ai voulu tester connexion/déconnexion /connexion /déconnexion....

Qu'est-ce que ça marche bien maintenant! Merci ;)

Les joies de l'informatique : faire en sorte que tout passe inaperçu comme si rien n'avait été fait :)

Lien vers le commentaire

mdrr manu, ma clé de 12 c'est un clavier Azerty :p

Pour ton avatar c'est pas normal je vais regarder ça. (edit : Réparé. Pour info c'était lié au fait que ton avatar ne soit pas hébergé sur le site)

 

Sinon il est possible qu'il reste un mini problème lié aux connexion persistantes (pour les accros qui ne se déconnectent jamais :p). Malheureusement je n'arrive pas à reproduire le problème mais en gros des fois que ça vous arrive : si vous revenez après une semaine en ayant activé l'option 'rester connecté' il est possible que vous ayez perdu la connexion du forum (pas sur le site). Dans ce cas il faudra vous déconnecter et vous reconnecter. Bien sûr signalez-le ici si ça vous arrive.

 

Tout ça c'est lié aux partages de sessions faites entre le site et IPB. J'ai posé la question sur leur forum officiel.

Lien vers le commentaire

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant
×
×
  • Créer...