Aller au contenu

oby62

Guitariste
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

À propos de oby62

  • Rang
    Newbie
  • Date de naissance 10/09/1998

Profile Information

  • Sexe
    Homme
  • Styles musicaux
    0
  • Pays
    FR
  1. Marche pas, le son sort mais aucune reverb, aucune différence en activant/désactivant la pédale Faut-il que j'achete de nouveau jack pour essayer au cas où ?
  2. Salutation Amateur de guitare voulant évoluer dans mon matériel j'ai récement acquit la guitare Vintera 50s Telecaster de cher Fender avec un ampli combo Marshall origine 50c , j'ai aussi investi dans des pédales deffet ( disto rat 2, nois gate decimator 2, et une reverb, hall of frame 2 de cher tc électronique) j'ai 2 groupes et des scénes de prèvu BREF je mis connaît vraiment pas en branchement, mis à part les base. je veux brancher ma reverb dans la boucle deffet de l'ampli donc : Send>out / in>return, mon alim Joyo JP-05 Power bank Supply5Le problème ces que la pédale fonctionne mais le son et vraiment beaucoup trop réduit en poussant le master volume à 10 ont entend à peine et en dessous de 6 c'est inaudible . aucun son, rien . Pas moyen d'avoir un volume correct, pourtant quand je la branche directement à ma guitare elle fonctionne mais je la veux vraiment dans ma boucle deffet. Help, cela vien t'il de maïs câble ? (avec lequel j'ai déjà eu un problème de buzz : Cordial CTL 5 PP ), de L'alim ? elle et neuve, ou d'un mauvais câblage, besoin d'aide avec des termes simples et clairs pas de language de pro , je rapel je mis connaît pas énormément À votre écoute.. ! tc electronic Hall of Fame 2
×
×
  • Créer...