Aller au contenu

Yionel

Guitariste
  • Compteur de contenus

    24
  • Inscription

  • Dernière visite

À propos de Yionel

  • Rang
    Newbie
  • Date de naissance 23/02/1980

Profile Information

  • Sexe
    Homme
  • Ville
    Lyon
  • Matériel
    Seagull Natural Element CW MiniJumbo SG
  • Styles musicaux
    rock, metal, accoustique, chansons à textes etc

Contact Methods

  • Website
    http://www.yionel.fr
  1. wft, j'ai installé browser-plugin-vlc, le métronome marchait bien. J'ai eu un doute, je l'ai désinstallé (purge et tout le bazar), désactivé tous mes plugins (pas extensions, juste plugin) et, ça marche toujours ^^ Bon bah impeccable je vais pouvoir utiliser ce métronome et m'améliorer pour les rythmique sur les chansons faciles On peut mettre ce topik à résolu
  2. J'ai pensé à cela aussi, mais maintenant quand je cible en http le bip.wav, le plugin VLC (qui est en fait une bibliothèque pour totem (libtotem-cone-plugin.so) fait par l'équipe Gnome apparemment) lit bien le fichier (ainsi que timer.wav) Strange, je continue mon enquête (à mon rythme ^^)
  3. Bon donc par défaut la version 2.0.9 de VLC sur Ubuntu 13.10 a des soucis. J'ai installé le ppa ppa:videolan/master-daily et avec la version 2.2 plus de problème, je lis bien les bip.wav Sauf que le métronome ne marche toujours pas
  4. Je les relancerai un peu plus tard et les contacterai sur irc (mais la rhoo je suis un peu en manque de temps ) https://forum.videolan.org/viewtopic.php?f=13&t=116963
  5. Voici les logs http://paste.ubuntu.com/6813355/ (avec le bip.wav de base)
  6. Hum merci lesalexs pour l'info. Je vais m'inscrire sur forum.videolan.org et poser la question avec le log complet lors de la lecture (ou tentative) de bip.wav. Je pense qu'ils doivent avoir la solution (et j'ai un pressentiment que cela ne vient pas de VLC mais d'un effet de bord sur un truc bien merdique (compiz ? openGL ? x-mir ? mon cordon d'alimentation ? )
  7. Oui pour le wav c'est bien mon Ubuntu qui a un souci. Je ne dois pas avoir la bonne bibliothèque, je vais fouiller t'embête pas. Hum VLC ne sait pas lire le bip.wav mais $ aplay bip.wav si... Je continue
  8. Cela ne marche pas et c'est normal vu la source du code (la question est pourquoi ça marche chez vous, car sans balise form, je ne vois pas comment on peut poster un formulaire) A la limite cela marcherait sous IE mais pas Firefox je comprendrais. IE peut-être plus tolérant sur la norme HTML en acceptant des trucs pas acceptable ^^ La je ne vois pas pourquoi sous Ubuntu (les autres Linux ?), cela ne marche pas et chez vous oui. 1. Les fichiers wav mal formés ? 2. La source HTML avec le <form> ? 3. Version de jquery ? 4. Autre ? (mon poste en particulier) Sous opéra idem, tout marche bien (grooveshark et la vidéo youtube) mais pas le métronome. Votre version de jquery. 1.4, la derniere est en 2.0.3 Ce week end, je prendrais votre source et le mettrais à jour pour le faire marcher sur mon pc. Je vous le ferais tester si ça vous dit. Le vent nous portera avec la rythmique ça groove !! :D
  9. Ni mon firefox mais ni VLC et tous les logiciels que je test sur mon Ubuntu. J'ai téléchargé timer.wav idem, aucun son ne sort celui la me plante VLC ^^ Je vais installer 2 autres navigateurs, mais je suis sceptique (ah bah j'ai Chromium, je test) Sous Chromium il me met : Only compatible with Firefox Je teste avec Opéra
  10. Oui oui j'ai firebug. Par contre c'est bizarre car le bip.wav que je récupère chez vous fait 682 octets. Je ne peux pas le lire. Je télécharge un autre wav sur un autre site de 100 ko, je le lis bien. Strange. 1er truc que je constate, le métronome à l'adresse : http://www.tabs4acou...5&m=4,4&lang=fr ne contient pas de balise form, et quand je clic sur le bouton il ne se lance pas (logique) Attention, je parle bien du petit métronome pas celui à cette page : http://www.tabs4acou.../metronome.html qui lui marche bien (lui c'est un flash)
  11. Je regarde, je vous tiens au courant, le métronome c'est que du js apparemment. Donc normalement aucun souci de modules. Peut-être la lecture des wav qui merdouille sur mon pc à cause d'un plugin manquant.
  12. Dans le sens aucun ajouté par mes soins (j'ai créé un nouveau profil vide justement pour ne pas prendre en compte ce paramètre) Maintenant il se peut que ceux installés par Canonical merdoient Je vais enquêter, maintenant que je sais que ça vient de mon côté
  13. Oui j'ai du son (j'ai du son sur la vidéo du jeune avec le chapeau qui joue et la lecture de la musique via grooveshark sur cette même page) Je n'ai aucun modules complémentaires
  14. Bonjour, Je m'attaque à la chanson "le vent nous portera" de Noir Désir sur cette page : http://www.tabs4acou...ustique-91.html On peut configurer le métronome mais aucun son ne sort. Quand je vérifie d'ou il pointe : http://www.tabs4acou...5&m=4,4&lang=fr Idem sur cette page aucun son ne sort. Est-ce normal ? ai je oublié un plugin ou autre ? (Firefox 26 sous Ubuntu sans aucun plugin) Merci bien
  15. Yionel

    Accord AmM7 par exemple

    "D'accord" merci beaucoup
×
×
  • Créer...