Aller au contenu
BlackJack42

problème ampli

Messages recommandés

Salut les amis, j'espère que vous allez bien.

En fait pour être honnête je sais pas d'où vient le problème, quand je branche l'ampli il s'allume, et émet un sorte de "grésillement", si je pose ma main sur une corde ce son s'amplifie, mais si j'essaye de jouer une note ça s'entend comme si je n'utilisais pas d'ampli. en gros c'est ça, désolé je suis vraiment paumé et je n'y connais absolument rien. Aussi, j'avais déjà testé ma guitare sur un autre ampli et ça avait bien marché (enfin, ça s'est passé il y a quelque mois ).

Si possible vous pourriez évitez d'utiliser les termes techniques ? je risque de me perdre :s

Bonne journée !

Partager ce message


Lien à poster
Partager sur d’autres sites

Le premier truc a regarder c'est que la prise électrique sur lequel est branché ton ampli possède bien une prise de terre c'est ce qui empêche les parasites

Normalement tu en as dans la cuisine et la salle de bain mais les autres pièces c'est pas obliger selon l'année de construction de ton logement.

 

Bref commence par faire l'essai en le branchant ailleurs, en fonction on verra...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses rapides, ok Nico je vais tester dans un autre endroit, même si le problème c'est plutôt que les notes ne s'amplifient pas.

Pour ce qui est du câble jack je viens juste de l'acheter, ça n'empêche pas le risque qu'il soit défectueux? enfin bon je vais me débrouiller pour en trouver un autre et tester :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mince j'ai mal lu je me suis arrêter au grésillement, oui en effet si t'as pas de son ça peut venir du câble même si il est neuf.

Ça m'est déjà arriver et pourtant c'était un câble Rapco donc pas un câble bas de gamme !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci beaucoup, j'apprécie vraiment. Des techniques pour voir si le câble marche ? où alors il n'y a aucune autre façon autre que d'en essayer un différent ? désolé si j'en demande trop ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites

A moins que tu aies un ohm-mètre, il faut en essayer un différent (ou essayer ce cable sur une autre guitare/ampli qui marchent).

 

Sinon si c'est pas le cable ça peut venir de la prise jack sur la guitare, sur l'ampli, ou tout un tas d'autres choses qui nécessiteront un professionnel pour jeter un coup d'oeil dans l'ampli.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as un testeur électrique tu peux contrôler la continuité du câble en utilisant la position ohmmètre, mais le plus simple c'est d'en essayer un autre !

Partager ce message


Lien à poster
Partager sur d’autres sites

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant

×
×
  • Créer...