Aller au contenu
oby62

Problème de boucle d'effet

Messages recommandés

Salutation

Amateur de guitare voulant évoluer dans mon matériel j'ai récement acquit la guitare Vintera 50s Telecaster de cher Fender avec un ampli combo Marshall origine 50c , j'ai aussi investi dans des pédales deffet ( disto rat 2, nois gate decimator 2, et une reverb,  hall of frame 2 de cher tc électronique)  j'ai 2 groupes et des scénes de prèvu BREF

 

je mis connaît vraiment pas en branchement, mis à part les base.


je veux brancher ma reverb dans la boucle deffet de l'ampli donc : Send>out / in>return,  mon alim Joyo  JP-05 Power bank Supply5
Le problème ces que la pédale fonctionne mais le son et vraiment  beaucoup trop réduit en poussant le master volume à 10 ont entend à peine et en dessous de 6 c'est inaudible . aucun son, rien .


Pas moyen d'avoir un volume correct, pourtant quand je la branche directement à ma guitare elle fonctionne mais je la veux vraiment dans ma boucle deffet. 


Help, cela vien  t'il de maïs câble ?  (avec lequel j'ai déjà eu un problème de buzz : Cordial CTL 5 PP ), de L'alim ? elle et neuve, ou d'un mauvais câblage, besoin d'aide avec des termes simples et clairs pas de language de pro , je rapel  je mis connaît pas énormément
 

À votre écoute.. !

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le send de l'ampli va sur le in de la pédale, et le out de la pédale sur le return.

Tu envois le signal sur l'entrée de la pédale et tu entres le signal de sortie de la pédale sur le return...


La seule question idiote est celle que l'on n'a pas posée !

L'important, ce n'est pas la chute, c'est l'atterrissage !

Dans la vie, on est ce qu'on fait, pas ce qu'on paraît...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 24/11/2019 à 11:38, IamShrek a dit :

Le send de l'ampli va sur le in de la pédale, et le out de la pédale sur le return.

Tu envois le signal sur l'entrée de la pédale et tu entres le signal de sortie de la pédale sur le return...

Marche pas, le son sort mais aucune reverb, aucune différence en activant/désactivant la pédale

Faut-il que j'achete de nouveau jack pour essayer au cas  ?

Modifié par oby62

Partager ce message


Lien à poster
Partager sur d’autres sites

J'espère que tu n'as pas cramé ta pédale en la branchant  à l'envers. Retourne la faire tester à  ton magasin 


La seule question idiote est celle que l'on n'a pas posée !

L'important, ce n'est pas la chute, c'est l'atterrissage !

Dans la vie, on est ce qu'on fait, pas ce qu'on paraît...

Partager ce message


Lien à poster
Partager sur d’autres sites

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant

×
×
  • Créer...