Aller au contenu

Problème transmission guitare/ampli


Messages recommandés

Hello !

 

J'ai un petit problème : depuis 30 minutes, ma guitare (électrique, une Orient, bien) ne sonne plus dans mon ampli (un ibanez, bien aussi) !

J'ai deux hypothèses : soit c'est mon jack (c'est vrai qu'il est vieux) quoique, quand je le bouge, on entend des bruits dans l'ampli alors...

soit c'est mes micros, quoique quand je tapote dessus des fois, on entend des bruits dans l'ampli alors...

 

Help me :x:

 

Merci

Eunt' :hi:

Lien à poster
Partager sur d’autres sites

Salut,

essaye de procéder par élimination. Dans l'ordre :

1>change le câble jack, si c'est pas ça alors

2>essaye sur un autre ampli

3>vérifie le connecteur jack de la guitare (soudures, contacts)

4>vérifie le sélecteur de micros de la guitare (contacts, soudures)

 

C'est vrai que ce genre de petits soucis peut se produire même quand on joue tranquille chez soi. J'ai eu deux fois une absence de son. La première c'était le sélecteur de la gratte qui refusait parfois de me passer en micro manche. La deuxième c'était le jack au niveau de la fiche coudée côté guitare. Je pensais que c'était l'embase jack dans la guitare mais non, c'était le câble, parfois ça marchait et parfois pas :(

J'ai eu aussi un souci avec le potentiomètre de volume de la guitare qui crachotait. Et puis aussi un bruit de feuille de papier qu'on froissait, très embêtant parce que c'était aléatoire en plus. Après analyse ce problème était du à une lampe 12AX7 de l'ampli.

Bref il y a plusieurs sources potentielles de dysfonctionnement. Rien d'insurmontable mais il faut les régler quand ça arrive sinon ça peut s'accumuler et c'est alors plus difficile de les isoler.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Hello !

Merci de tes conseils... Malheureusement, il se trouve que j'ai pas d'autres jacks, et que je peux pas aller au magasin de gratte avant longtemps (si si, je suis overbooké en ce moment !)

 

MAIS MAIS MAIS.

 

J'ai essayé chez une pote, puis chez mon père

=> Chez la pote en question ca a marché

=> Chez mon père, ca a marché, puis plus marché, puis remarché...

 

Et chez moi ca marche toujours pas.

 

(Peut etre une question d'onde positive ? :D) ) :D

 

 

Bref, si quelqu'un sait ce qui se passe...

 

:hi:

Lien à poster
Partager sur d’autres sites
  • 5 months later...
essaye de procéder par élimination. Dans l'ordre :

1>change le câble jack, si c'est pas ça alors

2>essaye sur un autre ampli

3>vérifie le connecteur jack de la guitare (soudures, contacts)

4>vérifie le sélecteur de micros de la guitare (contacts, soudures)

 

En essayant ailleurs as tu procédé par élimination?

Chez ta pote et chez ton pere quels étaient les éléments différents? Tu n'avais que ta guitare et tu utilisais leurs jacks et amplis? ou as tu trainais aussi ton jack pour faire les tests?

Si le probleme vient de ta guitare il s'agit d'un faux contact, donc soit tu vas chez ton revendeur pour un depannage electrique soit tu te mets à la soudure :)

Lien à poster
Partager sur d’autres sites

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant
×
×
  • Créer...