Aller au contenu

Messages recommandés

Bien le bonjour, j'ai acheté une guitare électrique dont une ampli' (XPamps XA30e). J'ai deux prises jack 6,3 et deux adaptateurs, j'ai essayer de connecter ma guitare à mon pc, ma guitare à mon ampli' puis mon pc, il ne détecte pas de nouveau périphérique. Je met bien la prise sur le Line in de ma carte audio. Quelqu'un pourrait m'aider ? S'il vous plait, merci d'avance.

Lien à poster
Partager sur d’autres sites

Est-ce que tu as déjà installé ta carte audio auparavant dans un ordinateur si oui essaye de supprimer le pilote (ordinateur => gérer "clic droit"=>gestionnaire de périphérique => contrôleurs audio,vidéo et jeux "clic droit" =>propriété pilote désinstaller et réessaye de l'installer .

Sinon essaye de télécharger les pilotes manuellement ou de voir si usb n'est pas poussiéreux dès fois ça peut-être ça .

Peut-tu me donner le modèle de la carte audio,interne ou externe ?

Modifié par JEUSDI
Lien à poster
Partager sur d’autres sites

@JEUSDI

nVIDIA HDMI/DP @ nVIDIA GK107 - High Definition Audio Controller PCI

Realtek ALC887 @ Intel Lynx Point PCH - High Definition Audio Controller [C-2] PCI

Interne. (J'espère que sa répond à ta question et ce que tu m'as demandé de faire ne marche pas)

 

@TheAthenA714 Déjà j'aimerais que la guitare soit reconnu par le PC, et surtout pour utiliser une ampli' virtuelle. (Et m'essayer à Rocksmith,

malheureusement je n'ai pas le câble pour Rocksmith mais j'ai vu que certaines personnes avaient le jeu et y jouais avec une autre

prise jack)

 

Merci déjà à vous deux de me répondre.

Modifié par IsaacSalvor
Lien à poster
Partager sur d’autres sites

Je rappelle quand même que le but premier est d'utiliser une ampli' virtuelle mais bon, merci quand même Jeusdi.

Pas la peine d'être agressif, on est tous bénévole ici, et ton premier message n'est pas spécialement explicite, donc on peut aussi te dire : Achète le jeu, le câble est fourni avec :D)

 

Mais bon, une petite recherche (en haut à droite) t'aurais permis de trouver ce topic : https://www.tabs4acoustic.com/forum-guitare/utiliser-le-cable-de-rocksmith-pour-senregistrer-sur-pc-t13703.html/page__hl__rocksmith dans lesquels tu aurais trouvé les liens ci dessous

 

 

http://www.amazon.fr/gp/aw/d/B007KGISK6

 

http://www.thomann.de/fr/the_tbone_usb1g.htm#bewertung

Lien à poster
Partager sur d’autres sites

@IamShrek Je voulais pas passer pour quelqu'un d'agressif désolé, c'est déjà sympathique d'avoir pris son temps pour ses deux messages.

 

-> https://www.tabs4aco...__hl__rocksmith

J'ai déjà été sur ce sujet, j'ai vu qu'on pouvais essayer avec un autre câble que celui de Rocksmith mais le soucis c'est que cela ne marche pas chez moi.

Modifié par IsaacSalvor
Lien à poster
Partager sur d’autres sites

Tu as essayé quel logiciel pour l'instant ?

 

Je le répète: c'est normal que ton ordinateur ne détecte rien de nouveau. Il ne détectera pas ta guitare, il ne détectera pas ton cable, puisqu'il détecte déjà ta carte son, et c'est tout ce qu'il a besoin de détecter pour que ça marche.

 

Après comme tu dis vouloir jouer avec des amplis virtuels il te faudra une latence faible, et pour ça il faudra installer les drivers asio4all et voir si ta carte son peut faire le taf ou pas.

Lien à poster
Partager sur d’autres sites

Veuillez vous connecter pour commenter

Vous pourrez laisser un commentaire après vous êtes connecté.



Connectez-vous maintenant
×
×
  • Créer...